Admin panel not working correctly


#1

Im trying to add class in pimcore add list in objects isnt showing.

And also i have weird assets error

The filename of the asset is empty

Exception

in pimcore/lib/Pimcore/Bundle/AdminBundle/Controller/Admin/AssetController.php (line 319)
$parentId = 1; } $filename = Element\Service::getValidKey($filename, ‘asset’); if (empty($filename)) { throw new \Exception(‘The filename of the asset is empty’); } $parentAsset = Asset::getById(intval($parentId)); // check for duplicate filename
AssetController->addAsset(object(Request))
in pimcore/lib/Pimcore/Bundle/AdminBundle/Controller/Admin/AssetController.php (line 224)
AssetController->addAssetAction(object(Request))
in vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php (line 151)
HttpKernel->handleRaw(object(Request), 1)
in vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php (line 68)
HttpKernel->handle(object(Request), 1, true)
in vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php (line 202)
Kernel->handle(object(Request))
in web/app.php (line 55)


#2

Hi,
I have a similar Exception, wehen I use Assetupload with drag&drop from my desktop into pimcore Assets. It starts nearly at 8mb.
But I can manuell upload files from my Server into the pimcore Assets with the option Serverupload in Pimcore Asset with 500mb. That works.
Have you solved the problem?

My Exception:


#3

Had the same issue. In my case imagick was broken and ran into a segfault. Try checking that


#4

Ahh I solved for me,
I have forget to set “post_max_size = 100M” in the php.ini file.
I thought that I had done it, but i forgot