Cannot install PimcoreDataHubBundle

Hi,

PimcoreDataHubBundle cannot install into my pimcore. It already shows correct symbol in the column enable and installable, and I try to use a command bin/console pimcore:bundle:install PimcoreDataHubBundle that suggests in there Github. The result is the same.

How can I do after this?

Regards,