Could not install because of PHP Problems. Why?

Hi there,

I am running webspace which should be good for an demo-installation.
http://pimcore.m-testumgebung.de/infophp.php
Bu alway while doenloading the package (via shell) ther´s an error like this:

[InvalidArgumentException]
Could not find package pimcore/skeleton with stability stable in a version installable using your PHP version 7.0.33.

Does somebody kno why?

Thanks a lot and best regards

Marc

Seems like your PHP server version is 7.0.33. You can check that by typing php -v in console. Pimcore requires PHP >= 7.2. To change that check https://tecadmin.net/switch-between-multiple-php-version-on-ubuntu/