Error after Update from 5.3 to 5.4


#1

I missed step 1 in https://pimcore.com/docs/5.x/Development_Documentation/Installation_and_Upgrade/Upgrade_Notes/Within_V5.html. Now I get an error when loadind backend (from var/logs/dev.log):

php.CRITICAL: Fatal Compile Error: Symfony\Component\Templating\PhpEngine::evaluate(): Failed opening required '/kunden/533423_5741/webseiten/domain/var/cache/dev/../../../pimcore/lib/Pimcore/Bundle/AdminBundle/Resources/views/Admin/Login/layout.html.php' (include_path='/kunden/533423_5741/webseiten/domain/vendor/pear/net_url2:.:/usr/local/lib/php') {"exception":"[object] (Symfony\\Component\\Debug\\Exception\\FatalErrorException(code: 0): Compile Error: Symfony\\Component\\Templating\\PhpEngine::evaluate(): Failed opening required '/kunden/533423_5741/webseiten/domain/var/cache/dev/../../../pimcore/lib/Pimcore/Bundle/AdminBundle/Resources/views/Admin/Login/layout.html.php' (include_path='/kunden/533423_5741/webseiten/domain/vendor/pear/net_url2:.:/usr/local/lib/php') at /kunden/533423_5741/webseiten/domain/vendor/symfony/symfony/src/Symfony/Component/Templating/PhpEngine.php:150)"} []

Is it possible to do step 1 manually? I think some path are not set correct?

THX


#2

Resolved by a backup.