Error Installation PIMCORE 5 on Centos 7


#1

Hi,

I have a problem at 90% when install PIMCORE on CENTOS 7

Follow i show my problem

Can someone help me for resolve this problem?

Thanks in advance.

Best REGARDS

#pimcore_install

Running installation. You can find a detailed install log in var/installer/logs/dev.log

Mark existing migrations as done …

9/10 [=========================>–] 90%

Trying to install assets as relative symbolic links.

  Bundle                                     Method / Error

:heavy_check_mark: PimcoreAdminBundle relative symlink
:heavy_check_mark: PimcoreCoreBundle relative symlink
:heavy_check_mark: PimcoreEcommerceFrameworkBundle relative symlink
:heavy_check_mark: OutputDataConfigToolkitBundle relative symlink
:heavy_check_mark: Web2PrintToolsBundle relative symlink
:heavy_check_mark: PimcoreCustomerManagementFrameworkBundle relative symlink
:heavy_check_mark: ObjectMergerBundle relative symlink

[OK] All assets were successfully installed.

**[ERROR] The following errors were encountered during installation

  • An exception occurred while executing ‘SHOW FULL TABLES WHERE Table_type = ‘BASE TABLE’’:

Warning: Error while sending QUERY packet. PID=6367**


#2

In log file i have found this:

app.ERROR: Symfony\Component\Debug\Exception\ContextErrorException: Warning: Error while sending QUERY packet. PID=6367 in /PimCore/CIPI/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php:107 Stack trace: #0 /PimCore/CIPI/vendor/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(940): Doctrine\DBAL\Driver\PDOConnection->query(‘SHOW FULL TABLE…’) #

Can someone hel me ?

Thanks in advance.