Error while updating from Pimcore 5.3.1 to 5.4

Hi All:
When I try to update from Pimcore 5.3.1 to 5.4 an error is displayed in my logs and the update doesn’t execute. The error is this one:
PHP Fatal error: Cannot declare class Pimcore\Bundle\AdminBundle\Controller\AdminController, because the name is already in use in /var/www/pim/gestor_PIM/pimcore/lib/Pimcore/Bundle/AdminBundle/Controller/AdminController.php on line 29
How can I solve it?

Please avoid using Pimcore updater to update from 5.x to >= 5.4. follow this guide https://pimcore.com/docs/5.x/Development_Documentation/Installation_and_Upgrade/Upgrade_Notes/Within_V5/Update_from_5.x_to_5.4_or_above.html