Hang up when install data-hub

Hello,

I’m starting to using Pimcore and would like to use Graphql to retrieve data from them. But I got hung up when install this bundle in Updating dependencies (including require-dev) step.

Thank you in advance.

I already installed bundle into my pimcore. You have to add -vvv when to run command like composer update -vvv or composer require pimcore/data-hub:dev-master -vvv. You will see the progress. But if you got any killed or anything else, please try to add swapfile or increase your memory – I using t3a.medium and adding 3G swapfile.

Thanks,
Pongsakorn