Install Pimcore in already existing Symfony project

Is it possible to install Pimcore 6 on top of an already existing Symfony 4 project?

Simply running composer require pimcore/pimcore leads to this errors – even if the already existing Symfony project was created via symfony new --full --version=^4.0.0 my-dummy-project just some moments before trying to install Pimcore on top of it.

Using version ^6.6 for pimcore/pimcore
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Restricting packages listed in "symfony/symfony" to "4.4.*"
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - pimcore/pimcore v6.6.0 requires symfony/symfony ^3.4.26 || ^4.1.12 -> satisfiable by symfony/symfony[v4.4.0, v4.4.1, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
    - pimcore/pimcore v6.6.1 requires symfony/symfony ^3.4.26 || ^4.1.12 -> satisfiable by symfony/symfony[v4.4.0, v4.4.1, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
    - pimcore/pimcore v6.6.2 requires symfony/symfony ^3.4.26 || ^4.1.12 -> satisfiable by symfony/symfony[v4.4.0, v4.4.1, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
    - pimcore/pimcore v6.6.3 requires symfony/symfony ^3.4.26 || ^4.1.12 -> satisfiable by symfony/symfony[v4.4.0, v4.4.1, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
    - pimcore/pimcore v6.6.4 requires symfony/symfony ^3.4.26 || ^4.1.12 -> satisfiable by symfony/symfony[v4.4.0, v4.4.1, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
    - symfony/symfony v4.4.0 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.1 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.2 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.3 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.4 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.5 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.6 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.7 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.8 conflicts with __root__[dev-master].
    - symfony/symfony v4.4.9 conflicts with __root__[dev-master].
    - Installation request for __root__ dev-master -> satisfiable by __root__[dev-master].
    - Installation request for pimcore/pimcore ^6.6 -> satisfiable by pimcore/pimcore[v6.6.0, v6.6.1, v6.6.2, v6.6.3, v6.6.4].


Installation failed, reverting ./composer.json to its original content.