Installation according to docs wont work

#1

I follow this:
https://pimcore.com/docs/5.x/Development_Documentation/Getting_Started/Installation.html

First, every 1 of the 4 options gives an error:
" Could not find package pimcore/demo-basic with stability dev. "

When I do get passed with an other package name (pimcore/pimcore) it gets into trouble with trying to access MySQL with user ‘root’.

0 Likes

#2

Solved, composer is looking for a version compatible with your PHP version!
I had 7.1 installed, but 7.0 was still active (so no installable packages)

0 Likes