Installation fails on a managed server

We have a problem installing on managed server on the command line. Basically the hoster (Mittwald, Germany) will provide different PHP installations for the webserver and the command line. On CLI we do not have the OpCache extension. So an install fails as pimcore refs to “amnuts/opcache-gui” which then requires “opcache” extension. The hoster explicitly does not allow opcache on the command line.
Anythings to work-a-round the situation ? Maybe patching opcache-gui to not require the extension, I assume this is never been fired / used on the CLI (or is this used e.g. when draining the cache?).

Any help appreciated

Carsten

composer --ignore-platform-reqs