Installation with Composer

Hi there!

I am new to pimcore and struggling with the installation. I am using ubuntu. I followed the instructions and tried both

COMPOSER_MEMORY_LIMIT=-1 composer create-project pimcore/demo my-project

and

COMPOSER_MEMORY_LIMIT=-1 composer create-project pimcore/demo-basic my-project

Both end up with:
[InvalidArgumentException]
Could not find package pimcore/demo-basic with stability stable.

Any suggestions?

regards,
Edwin

I gave up installing the pimcore demo that way.

This way https://github.com/pimcore/demo/issues/183 worked fine for me.