Is it possible to use the mysql database of pimcore 4.5 for pimcore 5.6?


#1

Is it possible to use the mysql database of pimcore 4.5 for pimcore 5.6?

The reason is I just want to upload my data such as (documents, assets, etc…) from 4.5 database into 5.6 database without having to perform the pimcore 5 migration.


#2

yes you can, you just need to execute the db migrations from the migration tool


#3

Can you please provide a link to the migration tool?


#4

hi,
see there: https://pimcore.com/docs/5.x/Development_Documentation/Installation_and_Upgrade/Updating_Pimcore/Upgrade_from_4_to_5/Basic_Migration.html

Cheers