Language tabs order (localizedfields)?

Hello there,

how can I change the order of localizedfields language tabs, or at least make the default language (as set in System Settings) show up as the first, pre-selected one?

I set up english & czech as available languages, czech will be the primary one, english localization will be marginal. But every time I open an object, english is pre-selected and an extra click is needed to get to the czech fields, and that gets really annoying really fast.

I’ve tried deleting the languages and adding them again, fiddling with the “default language” radiobutton at the System Settings, but without success.

Thanks,
Jan

check user settings or role settings

1 Like

Great, found the setting at the very bottom of user settings. Thank you very much!