Login admin page Refreshing


#1

Hi all,
I’m trying to use DAM Pimcore.
I have installed pimcore following this guide:

https://www.howtoforge.com/tutorial/how-to-install-pimcore-on-centos-7/#step-installing-additional-server-software

I have checked that all works NGINX, php, …

If i try to accesso to admin page
http://pimcore.mydomain.it/admin/login

I see the login page but if i try to access it refresh and don’t say me nothing.
If i try to put in wrong credential it says that something is wrong so i think it’s working.

I have found this post about it but it doesn’t help me.
https://talk.pimcore.org/t/cant-log-into-backend-in-chrome-firefox-etc/93

I have tried on Firefox, Chrome, Edge , IE .

Thanks a lot
Fabio


#2

Hi ,
some one could help me with this?

Thanks
Fabio


#3

I have found why i was encounter this error.

I have found an error on /var/www/pimcore/website/var/log/nginx_error.log :

2018/08/14 12:37:01 [error] 11628#0: *16 FastCGI sent in stderr: "PHP message: PHP Warning:  session_start(): open(/var/lib/php/session/sess_33e862608896082dc8f6e4f1fb76de91, O_RDWR) failed: Permission denied (13) in /var/www/pimcore/vendor/zendframework/zendframework1/library/Zend/Session.php on line 482
PHP message: PHP Warning:  session_start(): Failed to read session data: files (path: /var/lib/php/session) in /var/www/pimcore/vendor/zendframework/zendframework1/library/Zend/Session.php on line 482

After change permission of folder /var now i can access to admin page correctly.

Hope this could help someone that encounter the same problem.

Fabio