Mamp - system requirements -> pimcore didn´t find php and composer

Hi,
somebody knows how i can tell pimcore use php and composer on mamp?
Installing pimcore was fine.
thx