Pictures not showing after new installation

In a newly installed system on Debian 10.1.0 Buster the Pimcore environment does not show images.
I used the smallest demo install package and all works fine except the images.
Images are not shown in the frontend and on the admin page in preview. On the edit tab in Assets the images appear.
Copying the image link from admin the link would be something like:
http://ohb13/admin/asset/get-image-thumbnail?id=21&treepreview=true&hdpi=true&_dc=1569504746642
and using it in a new browser tab returns the message “can not be displayed because it contains errors”
Copying the image link from the frontend is like:
http://ohb13/examples/panama/image-thumb__22__galleryLightbox/img_0399.webp and return the same error message.
If I type the correct link to the jpeg itself, it is found and displayed.
Image Magick 6 is installed as is php-imagick.
What am I missing?

Issue is solved.
The path /…/web/var/assets was not accessible for the Apache user.
After changing the rights on the path, the images appear just fine.