Pimcore: cannot import images from server

I have some folder with images on server. And I try to create assets for these images and import images to ImagesFolder:

I click to Image ImagesFolder -> add assets -> Import from Server

then some images are importing, some not and I get following message:

(1/1)
NotEncodableValueException

                            Type is not supported
                        
                        in JsonEncode.php line 42

at JsonEncode->encode(array(‘success’ => false, ‘message’ => ‘Warning: rmdir(/var/www/site-bs.pimcore.dev.strategies.com/www/web/bundles/pimcoreadmin/img): Directory not empty’, ‘trace’ => array(array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/EventDispatcher/Debug/WrappedListener.php’, ‘line’ => 115, ‘function’ => ‘createAssetThumbnails’, ‘class’ => ‘AppBundle\EventListener\AssetListener’, ‘type’ => ‘->’, ‘args’ => array(object(AssetEvent), ‘pimcore.asset.postAdd’, object(TraceableEventDispatcher))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/EventDispatcher/EventDispatcher.php’, ‘line’ => 212, ‘function’ => ‘__invoke’, ‘class’ => ‘Symfony\Component\EventDispatcher\Debug\WrappedListener’, ‘type’ => ‘->’, ‘args’ => array(object(AssetEvent), ‘pimcore.asset.postAdd’, object(TraceableEventDispatcher))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/EventDispatcher/EventDispatcher.php’, ‘line’ => 44, ‘function’ => ‘doDispatch’, ‘class’ => ‘Symfony\Component\EventDispatcher\EventDispatcher’, ‘type’ => ‘->’, ‘args’ => array(array(object(WrappedListener), object(WrappedListener), object(WrappedListener)), ‘pimcore.asset.postAdd’, object(AssetEvent))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/EventDispatcher/Debug/TraceableEventDispatcher.php’, ‘line’ => 143, ‘function’ => ‘dispatch’, ‘class’ => ‘Symfony\Component\EventDispatcher\EventDispatcher’, ‘type’ => ‘->’, ‘args’ => array(‘pimcore.asset.postAdd’, object(AssetEvent))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/pimcore/pimcore/models/Asset.php’, ‘line’ => 585, ‘function’ => ‘dispatch’, ‘class’ => ‘Symfony\Component\EventDispatcher\Debug\TraceableEventDispatcher’, ‘type’ => ‘->’, ‘args’ => array(‘pimcore.asset.postAdd’, object(AssetEvent))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/pimcore/pimcore/models/Asset.php’, ‘line’ => 369, ‘function’ => ‘save’, ‘class’ => ‘Pimcore\Model\Asset’, ‘type’ => ‘->’, ‘args’ => array()), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/pimcore/pimcore/bundles/AdminBundle/Controller/Admin/AssetController.php’, ‘line’ => 2134, ‘function’ => ‘create’, ‘class’ => ‘Pimcore\Model\Asset’, ‘type’ => ‘::’, ‘args’ => array(129, array(‘filename’ => ‘0001429231.jpg’, ‘userOwner’ => 2, ‘userModification’ => 2, ‘stream’ => resource))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php’, ‘line’ => 151, ‘function’ => ‘importServerFilesAction’, ‘class’ => ‘Pimcore\Bundle\AdminBundle\Controller\Admin\AssetController’, ‘type’ => ‘->’, ‘args’ => array(object(Request))), array(‘file’ => ‘/var/www/site-bs.pimcore.dev.strategies.com/www/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php’, ‘line’ => 68, ‘function’ => ‘handleRaw’, ‘class’ => ‘Symfony\Component\HttpKernel\HttpKernel’, ‘type’ => ‘->’, ‘args’ => array(object(Request), 1)),
at TraceableEventDispatcher->dispatch(‘kernel.exception’, object(GetResponseForExceptionEvent))in HttpKernel.php line 228
at HttpKernel->handleException(object(ContextErrorException), object(Request), 1)in HttpKernel.php line 79
at HttpKernel->handle(object(Request), 1, true)in Kernel.php line 200
at Kernel->handle(object(Request))in app.php line 42

Saved successfully!

and after that i need to get rid of “wrong” image and start import from scratch. What is wrong image?

Thanks for any help and advise.