Running Database setup 6/10

Hi team,

I trying to install demo-ecommerce on my Ubuntu 18.04.
composer works fine.
But then I try to install, I’m stuck on 6/10 processing (and don’t have any errors).

Could somebody helps me?

4 Likes

Hi there! Does anyone have any news of it?
I’ve had exactly same problem today and no idea why… could someone give a helping hand ?

1 Like

Did you ever get this solved? I’m stuck on this

running:
COMPOSER_MEMORY_LIMIT=-1 composer create-project pimcore/demo-ecommerce pimcoredemo in a container…

hangs at database setup. Please advice.

I am having the same issues with my pimcore install. It’s hung up on “Running database setup…” with 6/11 and 54%. Were you able to find a solution?

1 Like

I was also getting stuck at 54%.
I took about an hour to install the setup.

Same with us, we’ve been stuck on 6/11 and 54%. It’s really rather infuriating that Pimcore doesn’t include support for their initial tier. This seems to be a common problem as well.

Same error running on EC2 Amazon Linux 2 with external RDS. Any solution?
6/11 …54% database setup