Update message for an already updated version

Hi,
After I log into a fresh installation of Pimcore on an Ubuntu server, I get this message: “Your Pimcore version is outdated!” and when I try to update the Pimcore in Backend via “Tools > Update” menu, I get the message “You have installed the latest version of pimcore.”!
What could be the problem?

you are on pimcore 4 right?

How can I check the installed version.
In pimcore/composer.json I have this line:
“pimcore/core-version”: “5.6.0”
and I thought this should be the installed version.

there is a info inside pimcore admin somewhere