V5 cache(s) disable

#1

I just had to debug some webservice POST encoding problem - a lot of writing out variable contents at various places in the php. Sometimes when I made a change to the php it would immediately have an effect - write out the debug info I wanted. Other times the changes seem to have NO effect. Then I would usually clear opcode cache and clear other cache, through both the web admin and cli. Even doing those things didn’t seem to consistently apply my change. I remember battling these issues in version 4.x, and eventually disabled the majority of the caching there. It seems like I read in some documentation, or maybe in a comment, that opcache is required for symphony. 2 questions:

1) which cache(s) do i need to clear to insure that my changes are applied, and is there any delay after clearing those caches, sometimes it seems like it?

2) how do I disable the caches that prevent development changes from being applied in v5?

Thanks

#2

Bump. I’m having this same issue. I’ve cleared every cache I can find in the docs and even used magic params disabling the cache and still get stale results in twig output.