Version 6.3.2 System Requirements Check

Hi everyboedy, I am new here. The installation of Version 6.3.2 worked. Installation complete. The System Requirements Check says that PHP and Composer are required. The path is set
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
I tried the older posts from Versions 4 and 5 but nothing worked.
Any suggestions on this for Version 6.
This is what it looks like. Is there any idea how to handle it an get thr green flag to php and composer?

Kind regards
Dirk